Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Flimmerende 5V Pixel ? Waran liegts.
#21
Ich bin immer noch für Spannung messen :-)
nach der Beleuchtung...
... ist vor der Beleuchtung!!!
Antworten
#22
Habe ich richtig gelesen?
4 Quadrat bei 5V Spannung?
Musst du mehrere hundert Meter überbrücken?
Ich nehme 0,8 für ca. 10m Zuleitung. O.K. , sind nur die dummen Strips, aber keine Probleme.
Hatte vor 2Jahren einen Stern mir gebastelt mit digitalen Ketten, Zuleiungslänge ca. 15m mit 0,8 und es lief auch ohne Probleme.
4 quadrat.......Kanonen.......Spatzen....... Big Grin

Ich weis, dass dir dieser Beitrag nicht weiter hilft, aber ich konnte gerade nicht an mir halten.

Sorry..
Antworten
#23
Mag sein ;-)
Aber wer hat der hat - hahahaha.
Antworten
#24
O.k.
Habe noch 4x150 quadrat auf Arbeit rum zuliegen [Bild: smilie_happy_010.gif] 

Vermute, dass es ev. auch an der Spannungsversorgung liegt.
Schließe doch mal nur die ProblemKetten an.
Flackern diese dann immer noch, schließt du die funktionierenden an.
Flackern diese nicht, dann liegt es an den Ketten/Verbindungen.
Flackern die Problemketten bei Einzelanschluss nicht, dann kann es am Trafo liegen.
Welche hast du genau?
Immer den selben Trafo für das Ausschlussverfahren nehmen.
Wenn du mehrere Trafos verwendest, kann es auch am Trafo liegen.

4 quadrat......
Antworten
#25
So Leute ;-)

Alle man hinsetzen, nicht das sich gleich einer vor lachen verletzt.
Ich habe die ersten zwei Kanäl angeschlossen - Dachrand 750LEDs und OG ca. 600 LEDs
Dachrand geht aus anhieb und OG das selbe Bild wie beschrieben. Erster Rahmen funktioniert. 2 & 3 flimmern. Witzig hierbei. Das flimmern hört bei gleichbleibender Lichtfarbe irgendwann auf und fängt bei Farbwechsel sofort wieder an.
Kommisch denk ich. Noch komischer. Das Dachgeschoß, was einen eigenen Kanal hat wird teilweise mitbeleuchtet obwohl das DATA Kabel gar nicht angeschlossen ist.

Ich also in den Keller und den OG Kanal angeschlossen und siehe dar - alles LEuchtet wie es soll ohne Störungen ohne Flimmern.

???

Tja. OG und DG laufen über den selben Stromzubringer - gemeinsame Spannungsversorung.
DATA ohne Signal im OG verursacht eine Störung auf der gesamten Leitung die zum Flimmern im OG führt.

Also - Durchmesser der Kabel - ob Löten oder Klemmen WAGO oder Schraubklemme ->
Alles egal - es funzzttt ;-)))

----

Aber nun direkt die neue Sche....
Der Teensy hat gicht genug RAM Speicher um 8 Kanäle a 800LEDs anzusteuern. Die Ardunino Software bricht ab mit einem RAM Fehlercode beim Compilieren.
Oh man oh man.

Das Testdruchlaufen mit Wechselfarben und 800LEDs geht aber.
NeNe - mir wird echt nicht langweilig aber spass bringts, besonderes wenn man nicht direkt durchdreht und alles zerreißt.

Grüße
ein nach einer neuen Programmcode/Controller Lösung suchender
Thomas
Antworten
#26
Meine Codeversion akzeptiert nur MAX 8x 700LEDs - leider nicht 800.
Da muß ich mir jetzt echt was einfallen lassen - 40KByte zuwenig RAM und der Teensy 3.2 ist leider der Größte seiner Art.

Einfachste Lösung wäre die Kanäle bis 1000LEDs voll zu machen und dann beim Max alle das Durchlaufen zu beenden, aber dann muß ich die Ausgänge der Elemente noch auffüllen mit anderen Verbindungen - das runiert meine saubere Planung mit Elemtenweiser Kanalbestückung des Optokoptlers auf dem Teensy.
Antworten
#27
OG? DG?
nach der Beleuchtung...
... ist vor der Beleuchtung!!!
Antworten
#28
Nimm einen von denen hier .
Dann funktioniert es ( eventuell  Big Grin ).
Antworten
#29
Ja psycho,
hab mir schon überlegt aber wenn erst nächstes Jahr.

OG=Obergeschoss
DG=Dachgeschoss
Hab die Beleuchtungen nach Stockwerken sortiert verbunden pro Kanal
Antworten
#30
Hi!

Wie viele Pixel fehlen dir den jetzt bzw. für wie viele brauchst du einen Controller?

lg
Antworten




Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste