Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Bekomme Netzteil am 27 Channel Controller nicht zum laufen
#1
Hallo
brauche mal dringend Hilfe

Ich habe einen 27 Kanal Controller 12/24 Volt  und an diesem 20 LED Ketten hängen.

http://www.amazon.de/gp/product/B00Q1N1A...DU7LF66LME


Mein Schwager hat mir eine einzelne Led an den Kontroller für jeden Kanal gebastelt. diese gehen alle.


So konnte ich schon einige Sequenzen basteln.

Nun hängen die Lichterketten dran und fast nichts geht.

Habe folgendes Netzteil angebaut LED Netzteil 24V 400 Watt 16.7A


http://www.amazon.de/LED-Netzteil-24V-Wa...P4ARWW9PX5

aber nur 4 Lichterketten brennen voll und eine glimmt nur  alle anderen sind aus.


Habe nun das Netzteil einer Lichterkette genommen mit 24V  4,8 Watt und da gehen alle Lichterketten werden aber nach dem Einschalten der 6 Kette immer dunkler aber sie brennen noch und es brennen alle.

Habe nun ein 24 Volt Netzteil von einem Notebook anschlossen 24 V 60 Watt da wird es aber auch schon nach der ersten Lichterkette erheblich dunkler und sonst keine andrere die brennt.

Habe dann ein Netzteil 20 Volt 48 Watt genommen von einem Drucker gar keine Kette brennt.

Hatte dann noch ein Wechselstrom Netzteil, an das ich einen Gleichrichter hing. Da gegen alle Ketten sie flackern aber. (Klar kein richtiger Gleichstrom). Dieses hat 20 Volt 2A 40 Watt.

Die Lichterketten haben verschiedene Voltzahlen 24 Volt und 30 Volt.


Welches Netzteil müßte ich den nehmen was mache ich falsch.?
Antworten
#2
Schau mal auf die maximale Wattzahl des Controllers und maximale Ampere pro Kanal. Ich meine 1A maximal pro Kanal und 15 für den gesamten Controller.

Wie viel haben deine Ketten gezogen? Vermute das du den Controller geschossen hast.
nach der Beleuchtung...
... ist vor der Beleuchtung!!!
Antworten
#3
Hi!

Kommt auch auf deine Ketten an, ich habe hier einige Chinaketten die einen Trafo mit Gleichrichter dabei haben auf dem 24V steht, tatsächlich brauchen die Ketten aber 28-29V und fangen erst bei 25/26V zu leuchten an, mit 24V DC Netzteil blieb da auch alles dunkel.

Am besten ein Labornetzteil an deine Ketten hängen, Voltmeter parallel dran und Volt langsam hochdrehen.
Um zu testen ob dein Controller geht würde ich ein 24V Netzteil dran hängen und an jeden Ausgang (einen nach dem anderen, immer nur eine) eine Kette hängen (am besten eine, die bei deinen bisherigen Tests auch mit 24V gelaufen ist) und mal einschalten. So kannst du zumindest feststellen ob die Ausgänge funktionieren.

Viel Glück

lg Werner
Antworten
#4
Hast du noch die original Netzteile der Lichterketten? Stell doch mal ein Bild des Typenschildes hier rein, dann können wir dir sagen ob du auch die richtigen Ketten verwendest.
nach der Beleuchtung...
... ist vor der Beleuchtung!!!
Antworten
#5
Ja Hallo.
So ist es doch besser. Da konnten sich doch schon 2 Leute mit deinem Problem befassen.
Per PN hätte das gedauert.... Big Grin

Nun zum Problem....
Dein Netzteil ist völig ausreichend.
20 Ketten a 4,8W macht nach Adam R. 96W. Da sind die 400W Leistung dann wohl mehr als genug.

Nun gibt es aber leider die Möglichkeit, dass genau dieses Netzteil einen Defekt hat.
Ich hatte selber letztes Jahr mit solch einem Probleme.
Da hatte sich wohl ein chinesischer Lehrling mit Zinn ausgetobt.
Nach einigen Lötarbeiten funktionierte dann das gute Stück.

Klemme doch einmal deine 24V Ketten direkt an den Trafo (die 30V Ketten nicht).
Wenn dann schon nichts mehr geht bzw. der Trafo nur 2 oder 3 Ketten schafft zu versorgen, dann ist dieser sicher defekt.
Den Controller habe ich dabei weniger in Verdacht.
Wir können ja einen Kanal maximal mit 1A belasten. Nun hat eine Kette rund 5W geteilt durch 24V macht rund 0,2A.
Also könntest du rein rechnerisch 5 Ketten an einen Kanal hängen.

Ich habe immer noch dein Netzteil in Verdacht.

Die 30V Ketten sind ein anderes Problem
Hier reicht einfach die Spannung nicht aus!
Das selbe Problem hatten wir letztes Jahr auch.
Man kann zwar am Netzteil noch etwas die Spannung verstellen (kleiner Poti auf der Platine), aber ich glaube, dass es nur bis 26V ging.
Da ich aber nicht weiß, wie sich dann der Controller verhält habe ich es gelassen.
Diese Ketten taugen nichts dafür.

Über prüfe doch wie oben beschrieben dein Netzteil....habe ich immer noch in Verdacht.

Maximale Erfolge
Antworten
#6
Hi!

Einfach den Spannungsregler auf der Platine googlen, meine halten bis zu 40V auf den 27 Kanal Reglern

lg Werner
Antworten
#7
Danke
an alle für die schnellen Antworten.


Ich habe einige Lichterketten gemischt. Einige sind 30 Volt Ketten.

Habe alle Ketten vorher an diesem Netzteil getestet. 24V 200mA 4,8VA. (Leerlaufspannung ca. 31 Volt)

Alle Ketten leuchten.

Habe nun mit diesem Netzteil den Controller verbunden und das Netzteil schafft ca. 6 Ketten zum leuchten zu bringen. Schalte ich noch weiter zu werden alle dunkler. (Netzteil zu schwach)

Wie schon gesagt mit dem Wechselteilnetzteil (mit Gleichrichter) 20 Volt 2A 40 watt leuchten alle Ketten ausreichend hell,flackern aber.

Verwandschaft bringt am Samstag mal ein Kondensator mit um die Welligkeit zu beseitigen. Mal sehn.

Warum die anderen Netzteile nicht gehen ist mir ein Rätzel.


lg Micha
Antworten
#8
Hallo

Mit den unterschiedlichen Ketten geht definitiv kein Netzteil das stabilisiert ist.


Haben am Samstag einen Kondensator am Wechselstromnetzteil mit Gleichrichter mit eingebaut.
Kein Flackern mehr der Lichter und um einiges heller.

Aber:  Leerlaufspannung nun 31 Volt Spannung wenn alle Leds brennen immer noch 27-28 Volt.

Hoffe mal das das der Controller mitmacht.

Auf dem Spannungsregler konnte ich die Nr. erkennen. Lt. Datenblatt 40 Volt möglich


lg micha
Antworten
#9
Hallo miteinander

Musste am Donnerstag nach einem Testlauf feststellen das das Netzteil das die unterschiedlichen Lichterketten (Spannungen 24-31 Volt) versorgt nicht mehr ausreicht.

Habe noch zusätzlich 2 Weihnachtsbaumketten und 3 Figuren mit angeschlossen.

Wenn nun alles brennt geht das Netzteil deutlich in die Knie.

Habe nun 2 Autobatterien zusätzlich mit angeklemmt und siehe da alles wieder im Lot den vorher zusätzlich angeklemmten Kondensator konnte ich abklemmen.

Mal sehn wie lange die Batterien mitmachen.

Sonst ist bei mir alles aufgebaut und startbereit für Samstag.

gruss mia
Antworten
#10
Am Besten holst du dir vernünftige Ketten für die Zukunft. Das hört sich doch sehr nach gebastel an mit Netzteil und Autobatterien.
Immerhin soll ja nichts abfackeln wenn was passiert.

Wünsche dir trotzdem maximale Erfolge für Samstag!
nach der Beleuchtung...
... ist vor der Beleuchtung!!!
Antworten


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  DRINGEND: Stromanschluß 27 Channel COntroller xtc170371 8 2.319 06.07.2016, 18:08
Letzter Beitrag: Werner V
  Vixen Light 3 mit 27 Channel RGB Controller Sascha37 18 7.843 27.11.2015, 08:04
Letzter Beitrag: Sascha37



Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste